All users were logged out of Bugzilla on October 13th, 2018

Muted sound indicator stays visible after loading another site in the same tab.

RESOLVED DUPLICATE of bug 1331461

Status

()

RESOLVED DUPLICATE of bug 1331461
2 years ago
2 years ago

People

(Reporter: sam.m.kap, Unassigned)

Tracking

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8860765 [details]
firefox_tab_sound_bug.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170413192749

Steps to reproduce:

1. Go to any site that produces sound, e.g. "youtube.com/user/firefoxchannel". After the video starts playing, a sound indicator will appear inside the tab title.
2. Click to this sound indicator to mute sound in this tab.
3. Go to any other site from within this tab, e.g. "google.com".


Actual results:

Muted sound indicator stays inside tab's title when we on google site. This is just example, actually this happening with any pair of sites, where first site producing sound (and it was muted) and the second site is soundless.
I attached the file with example screenshots.


Expected results:

In my opinion, "mute icon" should imply that tab *producing* sound, but sound was muted. When there is *actually no sound* (e.g. video paused on youtube), icon is dissapearing. So, it described case with google site (actually no sound), icon should completely dissapear.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1331461
You need to log in before you can comment on or make changes to this bug.