[Form Autofill] Support "shipping" and "billing" keywords of @autocomplete

RESOLVED DUPLICATE of bug 1415077

Status

()

P3
normal
RESOLVED DUPLICATE of bug 1415077
2 years ago
a year ago

People

(Reporter: lchang, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [form autofill:V2])

(Reporter)

Description

2 years ago
There are two keywords, "shipping" and "billing", which indicate a field is part of the shipping or billing address or contact, in @autocomplete spec.

Since we are not going to distinguish different profile types in Form Autofill Preferences in MVP, we should at least treat these two keywords as different sections like "section-*".
(Reporter)

Updated

a year ago
Whiteboard: [form autofill] → [form autofill:V2]
No longer blocks: 1339731
Component: Form Manager → Form Autofill
Since bug 1415077 is going to handle the autocomplete with `billing` and `shipping` sections but also the customized section e.g. section-dummy, this bug can be duplicated to bug 1415077
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1415077
You need to log in before you can comment on or make changes to this bug.