Closed Bug 1359013 Opened 5 years ago Closed 4 years ago

Question for Masterpassword keeps popping up

Categories

(Toolkit :: Password Manager, defect)

53 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1348791

People

(Reporter: armin.schrenk, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170413192749

Steps to reproduce:

1. Save a password in Firefox
2. create masterpassword
3. go to login page
4. abort the question after masterpassword
(optional) 5. enter something arbitrary in user name field 
6. switch focus to password field



Actual results:

Dialogue "Please enter your masterpassword" keeps popping up, aborting this dialogue results in new pop up of the dialogue. firefox is unresponsive in meantime. only a small time window between the pop ups is given where one can switch the focus of the field.


Expected results:

well, at least after three times aborting this dialogue should stay closed.
Component: Untriaged → Password Manager
Product: Firefox → Toolkit
That's probably a dupe of bug 1348791, which was fixed recently \o/
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1348791
You need to log in before you can comment on or make changes to this bug.