All users were logged out of Bugzilla on October 13th, 2018

can't select bottom most message in message list pane

VERIFIED DUPLICATE of bug 134889

Status

VERIFIED DUPLICATE of bug 134889
17 years ago
14 years ago

People

(Reporter: davidmaxwaterman+bugzilla-daemon, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; IRIX IP32; en-US; rv:0.9.9+) Gecko/20020329
BuildID:    2002032923

When the bottom most message is at the bottom of the message pane, so that it is
only just being clipped by the separator, then it isn't possible to select it
with the mouse/pointer.

Scrolling the messages up one allows you to select it.

Reproducible: Always
Steps to Reproduce:
1.view lots of messages in the message list pane
2.try to select the very bottom one.
3.

Actual Results:  will no select

Expected Results:  does select
Duplicate of "Last visible item in outliner cannot be selected if it is only 
partly visible"

*** This bug has been marked as a duplicate of 134889 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: olgam → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.