Problems transferring focus from one tab to another

VERIFIED DUPLICATE of bug 124750

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 124750
16 years ago
10 years ago

People

(Reporter: evilmrhenry, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

Mozilla will transfer focus to a different tab without showing it, or giving any
indication of it.

Reproducible: Always
Steps to Reproduce:
1.Go to a website that places the cursor on a field to fill out. (Email service
or Google, for example)
2.While it is loading, in another tab, go to another site that does this. (If
site loads too fast, try opening or downloading some other items at the same
time to slow down the connection.)
3.Start typing as soon as the cursor focuses on the text field.

Actual Results:  In the middle of typing, the other page will load, and the
cursor will transfer to the other page.
This means that I will be typing in information on one form only to have it
transfered to another form, or be navigating in one page, when the other page
loads lose to ability to move in the page using arrow keys.

Expected Results:  Mozilla should either completely transfer focus to that tab,
bringing it to the front, or not transfer keyboard control to the other tab.

This does not appear to work with seperate windows, only tabs.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 124750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.