Swap in Open Source LP SDK for Closed Source LP SDK

RESOLVED FIXED

Status

()

Firefox for iOS
Telemetry
RESOLVED FIXED
8 months ago
7 months ago

People

(Reporter: Susheel Daswani, Assigned: bkmunar)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mma])

Comment hidden (empty)
(Reporter)

Updated

8 months ago
Blocks: 1351446
Whiteboard: [mma]
(Reporter)

Comment 1

8 months ago
Final open source SDK is here: https://github.com/Leanplum/Leanplum-iOS-SDK
Assignee: nobody → bmunar
(Reporter)

Updated

7 months ago
Depends on: 1362214
(Reporter)

Updated

7 months ago
Duplicate of this bug: 1337436
(Reporter)

Updated

7 months ago
Duplicate of this bug: 1337437
(Reporter)

Comment 4

7 months ago
Committed in https://github.com/mozilla-mobile/firefox-ios/pull/2711/
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.