Closed Bug 1360092 Opened 4 years ago Closed 4 years ago

Categories

(Core :: Audio/Video: Playback, defect, P1)

55 Branch
x86_64
Linux
defect

Tracking

()

RESOLVED DUPLICATE of bug 1357040

People

(Reporter: etsai, Unassigned)

References

()

Details

(Keywords: crash)

Visiting http://ecchi.iwara.tv/videos/o93m3ua3vmu6qwrwr Can't play video using Firefox 55, Windows 10 but crashes Firefox 55 on ubuntu 16.04.

Crash report:
https://crash-stats.mozilla.com/report/index/f2edbb05-7633-432c-b734-76ee40170427
See Also: → 1357040
Keywords: crash
Priority: -- → P1
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1357040
You need to log in before you can comment on or make changes to this bug.