Anchor hover style properties not working properly

VERIFIED DUPLICATE of bug 5693

Status

()

Core
CSS Parsing and Computation
--
major
VERIFIED DUPLICATE of bug 5693
16 years ago
16 years ago

People

(Reporter: Greg K., Assigned: dbaron)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9+)
Gecko/20020329
BuildID:    2002032915

Hover styles on anchors aren't being applied to text inside the anchor, but do
apply to extra space inside created by extra padding.

Reproducible: Always
Steps to Reproduce:
1. Access the attached testcase
2. Hover the pointer over the text as well as the non-text area inside the black box

Actual Results:  The hover rule is applied inside the box correctly unless the
pointer is over the text.

Expected Results:  The hover rule should have worked over the text as well.

Possibly related to bug 5693?
(Reporter)

Comment 1

16 years ago
Created attachment 78080 [details]
Testcase exhibiting anchor hover style problem.
(Assignee)

Comment 2

16 years ago
This is exactly bug 5693.

*** This bug has been marked as a duplicate of 5693 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
yup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.