Closed Bug 1360199 Opened 2 years ago Closed 2 years ago

Remove Toolbar.png

Categories

(Firefox :: Theme, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1347543
Tracking Status
firefox55 --- affected

People

(Reporter: nhnt11, Unassigned)

References

Details

After bug 1347543 lands, https://dxr.mozilla.org/mozilla-central/source/browser/tools/mozscreenshots/mozscreenshots/extension/configurations/Buttons.jsm#80 will be the last usage of Toolbar.png. We should add a new SVG icon for this case and remove Toolbar.png.

ni? Stephen for the icon (it's the very first one from the left in Toolbar.png)
Flags: needinfo?(shorlander)
Whiteboard: [photon-visual]
Assignee: nobody → nhnt11
Status: NEW → ASSIGNED
Iteration: --- → 55.4 - May 1
Flags: qe-verify?
Priority: -- → P1
I think we can switch this to use any non-default toolbar image with an appropriate license but since this configuration doesn't run by default I don't think this should be a blocker. For after 57 the configuration should maybe switch to use a web extension button unless we want to test system extension buttons that aren't web extensions.
Iteration: 55.4 - May 1 → 55.5 - May 15
Ended up removing Toolbar.png in bug 1347543.
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1347543
Assignee: nhnt11 → nobody
Iteration: 55.5 - May 15 → ---
Flags: qe-verify?
Priority: P1 → --
Whiteboard: [photon-visual]
Flags: needinfo?(shorlander)
You need to log in before you can comment on or make changes to this bug.