Firefox 55.0a1 Crash Report [@ moz_abort | pages_commit ]

RESOLVED DUPLICATE of bug 1229384

Status

()

P3
critical
RESOLVED DUPLICATE of bug 1229384
2 years ago
a year ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

({nightly-community})

55 Branch
nightly-community
Points:
---

Firefox Tracking Flags

(firefox-esr45 wontfix, firefox-esr52 affected, firefox53 wontfix, firefox54 affected, firefox55- affected)

Details

(Whiteboard: [gfx-noted] , crash signature)

(Reporter)

Description

2 years ago
¡Hola !

This is pestering me on Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0 ID:20170426030329 CSet: 0f5ba06c4c5959030a05cb852656d854065e2226 today.

Filing as requested at https://bugzilla.mozilla.org/show_bug.cgi?id=1229384#c32

It looks like a content crash now as I get the "Tab crashed" UI but eventually Nightly as a whole crumbles...

The disk has +80 GB free.

¡Gracias!
Alex

Reportes de fallos enviados
ID del reporte 	Fecha enviada
bp-f2f4db2a-318c-444c-a7a7-347d00170426
	26/04/2017	16:09
bp-477ce1b3-790e-45b2-b29c-5af270170426
	26/04/2017	16:09
bp-2614c5d6-c0cc-4a7d-ad26-e4f010170426
	26/04/2017	16:09
bp-9cff7bbb-a578-498b-b1c3-6d24c0170426
	26/04/2017	16:09
bp-4f7ad05f-369f-4668-aec8-343ce0170426
	26/04/2017	16:09
bp-19d1b690-1b75-4cab-8208-5ce3d0170426
	26/04/2017	16:09
bp-618eef61-e82d-483d-933c-2d10f0170426
	26/04/2017	16:09
bp-f63bc5bd-42b6-4f1c-902b-5cd4b0170426
	26/04/2017	16:09
bp-bb73599c-2338-4cdc-99aa-7cbd40170426
	26/04/2017	16:09
bp-206e526f-486f-4ce7-b363-d994a0170426
	26/04/2017	16:09
bp-c0b5ead2-4592-4aa9-bd35-f826b0170426
	26/04/2017	16:09
bp-2a2d472b-6579-445d-8732-1bd5a0170426
	26/04/2017	16:09
bp-00b754a7-34fa-4af1-a228-796eb0170426
	26/04/2017	16:09
bp-80e0599b-6148-4233-b0e4-e43ef0170426
	26/04/2017	16:09
bp-fb5050bb-4046-48af-9d97-87f800170426
	26/04/2017	16:09
bp-1822366d-9cd7-48a5-a096-4589a0170426
	26/04/2017	16:09
bp-65073984-8179-4ed6-b40d-b8c3b0170426
	26/04/2017	15:34
(Reporter)

Comment 1

2 years ago
¡Hola Andrew!

Might it be that https://crash-stats.mozilla.com/report/index/65073984-8179-4ed6-b40d-b8c3b0170426 is the root cause?

Filed https://bugzilla.mozilla.org/show_bug.cgi?id=1360229 also as that one has different crash signature and seems to affect others than me.

Please let me know anything else you might need from this end.

Unfortunately I'm yet to identify steps to reproduce this crash.

¡Gracias!
Alex
Flags: needinfo?(continuation)
Those crashes are all basically the same thing: the allocator reserved some memory, but it couldn't actually allocate it when the time came to use it.

Is your hard drive really low on space? In these crash reports, your available physical memory is really high, but your available page file is extremely small. I would guess that the lack of page file is causing these crashes, but I don't know much about how that works.

Available Page File 	516,096 bytes (504 KB)
Available Physical Memory 	19,745,062,912 bytes (18.39 GB)
Flags: needinfo?(continuation) → needinfo?(alex_mayorga)
Total page file is really big, though: TotalPageFile 57000562688
See Also: → bug 1360229
(Reporter)

Comment 4

2 years ago
¡Hola Andrew!

There are +80 GBs free on C:

¡Gracias!
Alex
Flags: needinfo?(alex_mayorga)

Updated

a year ago
See Also: → bug 1229384

Updated

a year ago
Severity: normal → critical
Crash Signature: [@ moz_abort | pages_commit ]
status-firefox53: --- → wontfix
status-firefox54: --- → affected
status-firefox55: --- → affected
status-firefox-esr45: --- → wontfix
status-firefox-esr52: --- → affected
Whiteboard: [gfx-noted]

Comment 5

a year ago
[Tracking Requested - why for this release]:

This crash signature is top browser crasher # 34.

Top Crashers for Firefox 55.0a1
Top 50 Crashing Signatures. 7 days ago through a minute ago.

The report covers 2779 (48.35%) of all 5748 crashes during this period.

moz_abort | pages_commit

Count Win Mac Lin Inst isGC	
28    28  0   0   11   1
tracking-firefox55: --- → ?
tracking-firefox55: ? → -
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1229384
You need to log in before you can comment on or make changes to this bug.