"Extra" text before <HTML> in generated bug list

VERIFIED DUPLICATE of bug 6819

Status

()

Bugzilla
Bugzilla-General
P3
normal
VERIFIED DUPLICATE of bug 6819
19 years ago
5 years ago

People

(Reporter: Sean Richardson, Assigned: justdave)

Tracking

Details

(Reporter)

Description

19 years ago
Extraneous text similar to what any CGI would be expected to send down the wire before the results page itself is appearing on the results page for the bugzilla query page for at least one query.

To replicate:

1. Go to the query page, http://bugzilla.mozilla.org/query.cgi
2. Enter "preference" into the Description: textbox
3. Submit the form.
4. Wait for the page to finish loading, then go to View>Page Source.
5. The following will appear as the first few lines:

"Content-type: text/html
Set-Cookie: BUGLIST=10276:13352:10129:1582:2875:3690:3425:9065:13039:1542:2514:5132:5514:6058:6827:12623:12656:5369:858:2226:2654:2734:4776:5393:5476:6834:3500:3744:11918:12079:4909:7117:2658:5691:5623:7754:8291:8321:9120:9344:10909:13140:13380:13460:13584:11711:2894:4637:4639:4762:5122:5599:5902:6287:6540:6609:6967:2935:4861:6527:6780:7533:7679:7930:8185:8502:8559:8801:8865:9036:7579:7573:8217:9330:9542:9594:9943:10710:11462:11680:11709:11911:11930:12047:12124:12825:13022:13023:13216:13299:13386:13396:13571:13573:9942:10657:10672:11689:12252:6457:8381:4908:7671:12387:465:1995:2828:4778:2916:7380:7431:7840:8530:7836:8418:7345:7710:9554:11008:11370:12332:11368:1776:1785:2657:3128:6623:3156"

< HTML>< HEAD>
< TITLE> Bug List< /TITLE>"

The rest of the page displays normally.

This appears to be a bugzilla problem, but there is a small possibility that it is a mozilla M10 1999090809 problem.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 6819 ***

Comment 2

18 years ago
cleaning up: VERIFY duplicate
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: terry → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.