full screen: window does not cover entire screen after changing screen resolution

VERIFIED DUPLICATE of bug 62395

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 62395
16 years ago
14 years ago

People

(Reporter: Michael Lowe, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Overview Description:
After the screen resolution is changed in the Windows control panel, and then
the browser is put into full-screen mode, the browser window does not cover the
entire screen.

Steps to Reproduce:
1. Set your screen resolution to something small (eg 800*600)
2. Open the Mozilla browser and turn on full-screen mode
3. Turn off full screen mode
4. Change your screen resolution to something bigger (eg. 1024*768)
5. In the browser turn on full screen mode

Actual Results:
The browser window does not cover the whole screen. It seems to be sized to the
old screen resoltion - 800*600.

Expected Results:
The browser window covers the whole screen (eg. 1024*768)

Build Date & Platform:
Mozilla build 2002040608 on Windows XP

Comment 1

16 years ago
Related: bug 101103, bug 133483

Comment 2

16 years ago
=>hewitt
Assignee: jaggernaut → hewitt

Updated

16 years ago
QA Contact: jrgm → claudius

Comment 3

16 years ago
ahh.. or dup of bug 62395

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 62395 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.