Download library UI is broken

RESOLVED INVALID

Status

()

Firefox
Downloads Panel
RESOLVED INVALID
6 months ago
6 months ago

People

(Reporter: Akshit Sharma, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 months ago
Created attachment 8862974 [details]
Screenshot.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170427091925

Steps to reproduce:

I tried to open the Download library by simply pressing ctrl+j.



Actual results:

The download speed and time left is shown in 3 lines and other options like Open file, Cancel download are also misplaced. 
*Screenshot attached.

Updated

6 months ago
Component: Untriaged → Downloads Panel

Comment 1

6 months ago
Please try Safe mode? https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode

Updated

6 months ago
Flags: needinfo?(akshit1564)
(Reporter)

Comment 2

6 months ago
Problem resolved.
The UI was breaking because of the "FT DeepDark" theme.
Flags: needinfo?(akshit1564)

Comment 3

6 months ago
not a firefox bug => invalid. please report the bug to the theme author.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.