official time needs java plugin

RESOLVED DUPLICATE of bug 100393

Status

RESOLVED DUPLICATE of bug 100393
17 years ago
14 years ago

People

(Reporter: ToddAndMargo, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Hi All,

   http://www.time.gov/timezone.cgi?Pacific/d/-8/java tells me
to download a plug in.  When I do, I download and install
jre131_02i.xpi.  I exit and restart Mozilla, but it does not
help.

--Tony
aewell@gbis.com
(Assignee)

Comment 1

17 years ago
Have you copied the plugin into mozilla's plugin folder ?
(as you can read in the release mozilla 0.9.9 notes)

Please copy
npoji600.dll (or npoji610 for JRE1.4) into your plugin folder.

There'a a bug in the Java installer...
(Reporter)

Comment 2

17 years ago
Hi Matti,

   Copied npoji600.dll to my plugin's directory, exited and restarted Mozilla,
and that fixed it.

   Thank you!  :)

--Tony

p.s. are the Java guys going to fix the installer bug?
(Assignee)

Comment 3

17 years ago
dupe of bug 100393

(the problem should be fixed with that bug)


*** This bug has been marked as a duplicate of 100393 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.