Intermittent linux64-qr debug tc-M(a11y),tc-M-e10s(gpu) TEST-UNEXPECTED-TIMEOUT | automation.py | application timed out after 330 seconds with no output

RESOLVED WORKSFORME

Status

()

P3
normal
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure, regression})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

Summary: Intermittent linux64-qr debug tc-M(a11y) TEST-UNEXPECTED-TIMEOUT | automation.py | application timed out after 330 seconds with no output → Intermittent linux64-qr debug tc-M(a11y),tc-M-e10s(gpu) TEST-UNEXPECTED-TIMEOUT | automation.py | application timed out after 330 seconds with no output
bisection at a6a95c27df82: https://treeherder.mozilla.org/#/jobs?repo=try&revision=0570c2abae374c866e9e48b7ac054ad5cf2015d3

Looks green. So the regression range is https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=a6a95c27df82&tochange=8c97d7533b82 and the culprit is bug 1336915. Not that I have any idea why that patch would cause this.
Blocks: 1336915
Keywords: regression

Updated

a year ago
Priority: -- → P3
Whiteboard: [gfx-noted]
31 failures in 770 pushes (0.04 failures/push) were associated with this bug in the last 7 days. 

This is the #34 most frequent failure this week.  

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. ** 

Repository breakdown:
* graphics: 16
* try: 6
* mozilla-inbound: 4
* mozilla-central: 3
* autoland: 2

Platform breakdown:
* linux64-qr: 22
* linux64: 7
* linux32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1361048&startday=2017-05-01&endday=2017-05-07&tree=all
23 failures in 879 pushes (0.026 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* graphics: 13
* try: 5
* mozilla-central: 4
* mozilla-inbound: 1

Platform breakdown:
* linux64-qr: 20
* linux64: 2
* windows10-64-vm: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1361048&startday=2017-05-08&endday=2017-05-14&tree=all
12 failures in 777 pushes (0.015 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 4
* try: 3
* graphics: 3
* mozilla-inbound: 2

Platform breakdown:
* linux64-qr: 11
* windows10-64-vm: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1361048&startday=2017-05-15&endday=2017-05-21&tree=all
1 failures in 814 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1361048&startday=2017-06-12&endday=2017-06-18&tree=all
3 failures in 822 pushes (0.004 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 2
* try: 1

Platform breakdown:
* windows10-64: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1361048&startday=2017-07-17&endday=2017-07-23&tree=all
These two failures are not on linux64-qr, so wrong bug. I'm going to close this one since it hasn't happened in a while.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.