any query ends with timeout

RESOLVED INVALID

Status

()

Bugzilla
Query/Bug List
--
trivial
RESOLVED INVALID
16 years ago
5 years ago

People

(Reporter: Norbert Pabis, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

16 years ago
So it is impossible for me to search if a bug I want to commit is already
commited hence I cannot avoid duplicates.

Comment 1

16 years ago
*** Bug 136128 has been marked as a duplicate of this bug. ***
Can you give an example url for a query which times out?
(Reporter)

Comment 3

16 years ago
I have found that it depends from daytime.
I have trouble after 20.00 CET, earlier it usually works.
Sorry, I should have investigate that better.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Severity: major → trivial
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.