Closed Bug 1361289 Opened 4 years ago Closed 4 years ago

Open “Browser Privacy” page when the migration description is shown

Categories

(Firefox :: Migration, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1324049

People

(Reporter: gasolin, Unassigned)

References

(Blocks 1 open bug)

Details

Based on UX spec bug 1360109, the "Browser Privacy" page will open for once only when the migration message is shown on the browser.

The page need to open in the tab (in background)
https://www.mozilla.org/privacy/firefox/
This is effectively a dupe of bug 1324049. We already have this functionality.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1324049
thanks for inform that!
You need to log in before you can comment on or make changes to this bug.