Mozilla.org website incorrectly displayed

VERIFIED DUPLICATE of bug 10036

Status

P3
normal
VERIFIED DUPLICATE of bug 10036
19 years ago
14 years ago

People

(Reporter: fabioterracini, Assigned: davidm)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Windows 95 OSR2 (With IE5)
Build id: 1999082412

In the bottom of mozilla.org website, on the both sides of 'Copyright ©
1998-1999 The Mozilla Organization.', there are white spaces.

Compare it with another web browser.
That spaces will be black! Probabily a bug in gecko html parser.
*** Bug 13614 has been marked as a duplicate of this bug. ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Duplicate of recently fixed bug.

*** This bug has been marked as a duplicate of 10036 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Changing component to Browser-General. (HTML Dialogs is going away, and this bug 
doesn't look suitable for XP Apps on quick glance.)
Component: HTML Dialogs → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.