Closed Bug 1361506 Opened 3 years ago Closed 3 years ago

Intermittent dom/tests/mochitest/dom-level2-core/test_getNamedItemNS01.html | application ran for longer than allowed maximum time

Categories

(Firefox for Android :: Testing, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1321605

People

(Reporter: intermittent-bug-filer, Assigned: gbrown)

Details

(Keywords: intermittent-failure)

BogoMIPS	: 153.60
c3.xlarge

[task 2017-05-02T14:18:57.718296Z] 14:18:57     INFO -  0 INFO SimpleTest START
[task 2017-05-02T14:18:57.719252Z] 14:18:57     INFO -  1 INFO TEST-START | dom/tests/mochitest/dom-level2-core/test_documentcreateelementNS06.html
[task 2017-05-02T14:19:56.369426Z] 14:19:56     INFO -  2 INFO TEST-OK | dom/tests/mochitest/dom-level2-core/test_documentcreateelementNS06.html | took 53191ms

whereas this is more typical:

[task 2017-05-16T16:26:59.483709Z] 16:26:59     INFO -  187 INFO TEST-START | dom/tests/mochitest/dom-level2-core/test_documentcreateelementNS06.html
[task 2017-05-16T16:27:09.882478Z] 16:27:09     INFO -  188 INFO TEST-OK | dom/tests/mochitest/dom-level2-core/test_documentcreateelementNS06.html | took 6449ms
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1321605
You need to log in before you can comment on or make changes to this bug.