Closed Bug 1361921 Opened 3 years ago Closed 3 years ago

Intermittent svg/as-image/img-height-meet-1.html == svg/as-image/img-height-meet-1-ref.html | application ran for longer than allowed maximum time

Categories

(Firefox for Android :: Testing, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1321605

People

(Reporter: intermittent-bug-filer, Assigned: gbrown)

Details

(Keywords: intermittent-failure)

m3.xlarge
Intel(R) Xeon(R) CPU E5-2670 v2 @ 2.50GHz
emulator BogoMIPS	: 209.71

debug reftest-37, normally completes in 44 minutes

[task 2017-05-03T23:30:51.582610Z] 23:30:51     INFO -  REFTEST TEST-LOAD | http://10.0.2.2:8854/tests/layout/reftests/svg/as-image/img-height-meet-1.html | 164 / 303 (54%)
[task 2017-05-03T23:30:51.582903Z] 23:30:51     INFO -  REFTEST TEST-LOAD | http://10.0.2.2:8854/tests/layout/reftests/svg/as-image/img-height-meet-1-ref.html | 164 / 303 (54%)
[task 2017-05-03T23:32:30.069305Z] 23:32:30     INFO -  REFTEST TEST-INFO | started process screentopng
[task 2017-05-03T23:32:31.569339Z] 23:32:31     INFO -  REFTEST TEST-INFO | screentopng: exit 0
[task 2017-05-03T23:32:55.096010Z] 23:32:55  WARNING -  TEST-UNEXPECTED-FAIL | http://10.0.2.2:8854/tests/layout/reftests/svg/as-image/img-height-meet-1.html == http://10.0.2.2:8854/tests/layout/reftests/svg/as-image/img-height-meet-1-ref.html | application ran for longer than allowed maximum time
[task 2017-05-03T23:32:55.097554Z] 23:32:55     INFO -  INFO | automation.py | Application ran for: 1:57:56.460538
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1321605
You need to log in before you can comment on or make changes to this bug.