[Ubuntu] "Legacy" badge is bolded in Add-ons Manager

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: vasilica.mihasca, Unassigned)

Tracking

55 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(firefox53 unaffected, firefox54 unaffected, firefox55 affected)

Details

Attachments

(1 attachment)

Created attachment 8864430 [details]
pics.zip

[Note]
This is a follow-up bug for Bug 1354682

[Affected versions]:
Firefox 55.0a1 (2017-05-03)

[Affected platforms]:
Ubuntu 16.04 32-bit 


[Steps to reproduce]:
1.Launch Firefox with a clean profile.
2.Install a legacy add-on.
3.Navigate to Add-ons Manager -> Extensions.

[Expected Results]:
“Legacy” badge is properly displayed in Extensions and dd-on details tab.


[Actual Results]:
- “Legacy” badge looks bolded on Ubuntu compared with the other platforms. 
- See attached screenshot.

[Additional Notes]:
Emanuela suggested in https://bugzilla.mozilla.org/show_bug.cgi?id=1354682#c54: “if we can ship different CSS according to the platform, I will suggest removing the {font-weight: 600;} declaration in the code for Ubuntu.”

Comment 1

2 years ago
since this is going away - so we are going to won't fix on ubuntu
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.