Status

()

Core
General
RESOLVED DUPLICATE of bug 1363354
8 months ago
5 months ago

People

(Reporter: Alin Rus, Assigned: baku)

Tracking

(Depends on: 2 bugs, Blocks: 2 bugs)

55 Branch
x86_64
Windows 10
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [QRC][QRC_NeedAnalysis], URL)

(Reporter)

Description

8 months ago
Name:Firefox
Version:55.0a1
Windows 10 64 bit
Build ID:20170503030212


Using STR Youtube scenario https://docs.google.com/spreadsheets/d/1Kxn850VasyaG_WfRg3pMInW0hbIT8LP7pRPBYTIpdbM/edit#gid=1483467512

Gecko profile: https://perfht.ml/2p99KZy

Let me know if additional details are needed.
Blocks: 1336173
Dear profile-analyzing engineer:

Does this profile show any hot spots that aren't already covered by the bugs blocking YouTube bug 1363335? If not, then please resolve this bug as a duplicate of bug 1363335.
Blocks: 1370336
Summary: STR Youtube profiling → YouTube profiling
Whiteboard: [QRC][QRC_NeedAnalysis]
Assignee: nihsanullah → nobody

Comment 2

6 months ago
Andrea, Please take a look on the Gecko profile on this bug. Thanks,Jean
Assignee: nobody → amarchesini
Andrea, note that this profile is 90 seconds long and records multiple YouTube page loads. It might not be actionable or it might already be covered by bug 1363354, bug 1365835, or bug 1365794.
Depends on: 1363354, 1365835, 1365794

Comment 4

5 months ago
Close bug per Chris's comment 3.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1363354
You need to log in before you can comment on or make changes to this bug.