Last Comment Bug 136261 - All Mozilla components lock up when loading the URL
: All Mozilla components lock up when loading the URL
Status: VERIFIED DUPLICATE of bug 58339
:
Product: Core
Classification: Components
Component: Plug-ins (show other bugs)
: Trunk
: x86 Linux
: -- normal (vote)
: ---
Assigned To: rubydoo123
: shrirang khanzode
: Benjamin Smedberg [:bsmedberg]
Mentors:
http://www.sskiteboarding.com/
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-08 16:01 PDT by Duke
Modified: 2002-04-10 11:22 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Duke 2002-04-08 16:01:26 PDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020313
BuildID:    20020313

When attempting to load the provided URL, all components of Mozilla lock up. 
There is no response, not even to the "close" button on the title bar.  I have
to shutdown Mozilla using xkill, then reload it.  When shading and unshading or
minimizing and maximizing the windows, no graphics come up, just the
border/frame of the window.  Also, moving other windows over the Mozilla windows
leaves graphical "remnants" or trails.

Reproducible: Always
Steps to Reproduce:
1. Load the above URL, either by clicking on a link, or entering it in the URL bar
2. Mozilla locks up
3. Load xkill..

Actual Results:  After a black screen comes up, and the website title, "Document
Done" is displayed in the status bar.
Mozilla locks up, as described above.

Expected Results:  Load the web site, proceed to operate normally, respond to
commands and actions.

I have the following plugins installed:
Java(TM) Plug-in 1.3.1-b24
Shockwave Flash 5.0 r47

Using another browser, I found that the Flash 5 plugin is required.  I'm
guessing that's the source of the problem.
Comment 1 shrirang khanzode 2002-04-08 16:04:57 PDT
works nicely for me on 0408 trunk with flash 5.0r48
Comment 2 R.K.Aa. 2002-04-08 16:07:27 PDT
is /dev/dsp busy when this occures? (playing music, xmms or other)
Suspect dup of bug 58339
Comment 3 rubydoo123 2002-04-09 14:57:35 PDT
works like a champ on win32, MacOSx and linux on today's builds. Can you get a 
more recent build and try this again?
Comment 4 Duke 2002-04-09 18:45:43 PDT
Yep, seems like it's a duplicate of bug 58339.
I had xmms playing some tunes while trying to load the page.  I closed xmms and
tried to load the page and it worked fine.
Thanks :)

*** This bug has been marked as a duplicate of 58339 ***
Comment 5 shrirang khanzode 2002-04-10 11:22:12 PDT
v

Note You need to log in before you can comment on or make changes to this bug.