Bookmark favicon is broken

RESOLVED DUPLICATE of bug 1362394

Status

()

Toolkit
Places
RESOLVED DUPLICATE of bug 1362394
a year ago
a year ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({polish, regression})

55 Branch
x86
Windows 10
polish, regression
Points:
---

Firefox Tracking Flags

(firefox54 unaffected, firefox55 fixed)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8865083 [details]
無題.png

[Tracking Requested - why for this release]:

STR:
1. Bookmark http://www.cnn.co.jp/
2. Observe the favicon in library

See screenshot
(Reporter)

Updated

a year ago
Keywords: polish, regression
(Reporter)

Updated

a year ago
Blocks: 977177
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1362394
tracking-firefox55: ? → ---
updating status from bug 1362394
status-firefox55: affected → fixed
You need to log in before you can comment on or make changes to this bug.