Closed Bug 1362842 Opened 3 years ago Closed 2 years ago

Crash in nsScriptLoader::InstantiateModuleTree

Categories

(Core :: DOM: Core & HTML, defect, P3, critical)

55 Branch
Unspecified
macOS
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox55 --- affected

People

(Reporter: marcia, Unassigned)

References

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-f67a178d-16a1-4282-b1af-0460d0170504.
=============================================================

Seen while looking at nightly crash stats - crashes occuring on Linux and Mac: http://bit.ly/2pU7siF. Crashes started using 20170411100202  

Possible regression range based on Build ID: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=731639fccc709a4dd95fed7e9dda88efb2227906&tochange=f914d40a48009c5acd1093e9939cc0ec035696dd
Flags: needinfo?(jcoppeard)
Blocks: modules-0
Flags: needinfo?(jcoppeard)
Are these crashes coming from people who've explicitly flipped a pref?
Priority: -- → P3
(In reply to Andrew Overholt [:overholt] from comment #1)
> Are these crashes coming from people who've explicitly flipped a pref?

Yes, modules are ignored if you don't set the pref.

No reports for builds since June, closing.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.