Crash in mozalloc_abort | NS_DebugBreak | mozilla::ipc::FatalError | mozilla::dom::ContentChild::FatalErrorIfNotUsingGPUProcess | libxul.so@0xe1c665 | mozilla::dom::TabChild::InitRenderingState

RESOLVED WONTFIX

Status

()

Core
Graphics: Layers
--
critical
RESOLVED WONTFIX
5 months ago
a month ago

People

(Reporter: calixte, Unassigned)

Tracking

(Blocks: 1 bug, {crash, regression})

55 Branch
Unspecified
Linux
crash, regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox55 affected)

Details

(Whiteboard: [clouseau], crash signature)

(Reporter)

Description

5 months ago
This bug was filed from the Socorro interface and is 
report bp-2a72cb92-d246-4e1c-82d1-ef07a0170508.
=============================================================

There 3 crashes from the same installation in nightly 55 with buildid 20170508100218. In analyzing the backtrace, the regression may have been introduced by patch [1] to fix bug 1350634.

[1] https://hg.mozilla.org/mozilla-central/rev?node=8d5920dc4472dd624e30017d3b1f15e1167e588f
Flags: needinfo?(dvander)
See Also: → bug 1362995
It looks like this crash has died down. Almost certainly this is the bug where our updater replaces the content process while the parent is still running, and so any sort of IPC mismatch fails. There isn't much we can do about that except hope the updater bug gets fixed.

In bug 1333056 I'm trying to at least categorize these crashes into one bucket.
Flags: needinfo?(dvander)
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WONTFIX
Blocks: 1396527
You need to log in before you can comment on or make changes to this bug.