Closed Bug 1363410 Opened 3 years ago Closed 2 years ago

Restart to update Nightly dialog pops on top of other firefox windows

Categories

(Toolkit :: Application Update, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 893505

People

(Reporter: Nika, Unassigned)

References

Details

When I came into the office today, I had two overlapping firefox windows open, with one located on top of the other's pancake menu. The Restart to update Nightly dialog for the window in the background appeared such that it was visible on top of the foreground window.

This is on Ubuntu 16.10 with Gnome 3.

(See also bug 1363055 which is another bug I filed about the placement of these doorhangers on linux).
Component: General → Application Update
Product: Firefox → Toolkit
This UI has been replaced with a doorhanger in the app UI in bug 893505 which should resolve this.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893505
You need to log in before you can comment on or make changes to this bug.