Closed Bug 1363619 Opened 5 years ago Closed 1 year ago

Crash in js::frontend::Parser<T>::skipLazyInnerFunction

Categories

(Core :: JavaScript Engine, defect, P3)

Unspecified
Windows 7
defect

Tracking

()

RESOLVED DUPLICATE of bug 1707979
Tracking Status
firefox-esr60 --- wontfix
firefox53 --- wontfix
firefox54 --- wontfix
firefox55 --- wontfix
firefox64 --- wontfix
firefox65 --- wontfix

People

(Reporter: ting, Unassigned)

References

Details

(Keywords: crash, triage-deferred)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-16adbcde-21ac-46a9-8412-5d30f0170509.
=============================================================
Top #27 of Nightly 20170507030205 on Windows, 8 reports from single installation. But there are 36 reports from 28 installations in the past week.
Keywords: triage-deferred
Priority: -- → P3
Closing because no crashes reported for 12 weeks.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
There are still some crashes so reopen it.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---

New signature is actually a dupe of Bug 1707979

Status: REOPENED → RESOLVED
Closed: 3 years ago1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1707979
You need to log in before you can comment on or make changes to this bug.