Closed Bug 1363800 Opened 4 years ago Closed 4 years ago

Crash in InvalidArrayIndex_CRASH | nsTArray_Impl<T>::ElementAt | mozilla::safebrowsing::HashStore::ReadSubPrefixes

Categories

(Toolkit :: Safe Browsing, defect)

53 Branch
Unspecified
Android
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1323277
Tracking Status
firefox53 --- affected

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-8012b8b4-da34-44fa-989b-dda100170510.
=============================================================

#7 top crash on Fennec release: http://bit.ly/2qToJLM

Spike appears to have happened between 53 and 53.0.1 so perhaps we should look at the checkins between 53 and 53.0.1?

ni on whuang@mozilla.com to see who can help investigate this. Thanks.
Flags: needinfo?(whuang)
GCP has a experience with safe browsing and Firefox for Android. He may be able to assist.
Flags: needinfo?(gpascutto)
This is a known CPU bug (!) in the Qualcomm Snapdragon 820's Kyro cores, which is a popular Android SoC.

(100.0% in signature vs 04.97% overall) adapter_device_id = Adreno (TM) 530 [100.0% vs 14.07% if adapter_vendor_id = Qualcomm)
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(gpascutto)
Resolution: --- → DUPLICATE
Duplicate of bug: 1323277
Flags: needinfo?(whuang)
You need to log in before you can comment on or make changes to this bug.