README.TXT file in ZIP is "placeholder" file

VERIFIED DUPLICATE of bug 72037

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 72037
16 years ago
13 years ago

People

(Reporter: Anthony Jenkins, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020407
BuildID:    2002040403

The README.TXT in the ZIP file for Win 32 Talkback (2002040403) is a placeholder
file, and contains only the following text:


> ======================================================
> 
>                   Mozilla Read Me
> 
> ======================================================
> 
> This is a placeholder file which should be replaced with readme information
> for each release.

I don't know if this is the case for other ZIP distributions (I'm on a dialup
connnection, so downloading the installer is usually quite enough).

Reproducible: Didn't try

Steps to Reproduce:
1. Download ZIP file
2. View Readme.txt
(Assignee)

Comment 1

16 years ago
this means that the readme work isn't completed.
Have you searched before you filed a bug ?

This shouldf be fixed with build 2002-04-09

*** This bug has been marked as a duplicate of 72037 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Dupe...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.