Tab's right border visible when moved

RESOLVED FIXED

Status

()

RESOLVED FIXED
a year ago
a year ago

People

(Reporter: ke5trel, Unassigned)

Tracking

55 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8866687 [details]
tab-border-visible.png

STR:
1. Create 3 tabs.
2. Select 2nd tab and move it to 3rd position.
3. Select 1st tab and move it.
4. Note the right border of the 1st tab as it is being moved.

Expected: 

Tab border should not be visible when dragged.

Actual:

Tab border becomes visible when it is moved, this permanently affects the tab but can be corrected. To correct it for the 1st tab, select the 3rd tab and move it to the 2nd position.
(Reporter)

Updated

a year ago
Blocks: 1355507
Flags: needinfo?(jaws)
No longer blocks: 1355507
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(jaws)
Resolution: --- → DUPLICATE
Duplicate of bug: 1353769
Not a duplicate. As I understand it, this is more visible now, as it only disappears after the animation finished. See also my last point in bug 1355507 comment 10 :/
Blocks: 1355507
Depends on: 1353769
Flags: needinfo?(jaws)
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---
This was fixed within this pushlog,
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=52285ea5e54c73d3ed824544cef2ee3f195f05e6&tochange=fa1da3c0b200abbd9cfab3cab19962824314044e

Pretty sure it was fixed by bug 1349555.
Status: REOPENED → RESOLVED
Last Resolved: a year agoa year ago
Flags: needinfo?(jaws)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.