Add the option to start a new private browsing seesion in a new profile

RESOLVED DUPLICATE of bug 117222

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 117222
a year ago
a year ago

People

(Reporter: ddan.dcaju, Unassigned)

Tracking

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170420084331
(Reporter)

Comment 1

a year ago
For example I want to read my mail on GMail while at the same time I want to watch a Youtube video.
If I would start private browsing in a new profile I wouldn't be automatically logged in to Youtube and my video history logged to my account. As such I wouldn't be necesary to log out of GMail to prevent Google from corelating my video history with my account. I could do the same with Google search
(Reporter)

Updated

a year ago
Severity: normal → enhancement
Component: Untriaged → Private Browsing
OS: Unspecified → All
Hardware: Unspecified → All

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 117222
Note that you can do something like this using containers: https://hacks.mozilla.org/2017/03/containers-come-to-test-pilot/
You need to log in before you can comment on or make changes to this bug.