Lightning calendar refresh (sync) rate unsuitable

RESOLVED DUPLICATE of bug 925245

Status

Calendar
Dialogs
--
enhancement
RESOLVED DUPLICATE of bug 925245
14 days ago
5 days ago

People

(Reporter: sukhoi47, Unassigned)

Tracking

Details

(Reporter)

Description

14 days ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170504105526

Steps to reproduce:

Thunderbird -> Calendar -> right click any remote calendar (like google calendar)
-> properties
-> Refresh Calendar

The refresh calendar options available are:
- Every 30 minutes
- Every 60 minutes
- Manual 


Actual results:

Sync a calendar every 60 minutes is a too high frequency for most calendars.
Thunderbird freeze/slowdown every time a sync takes place. A User with 20 remote calendars will have one syncing every 3 minutes, this means Thunderbird will freeze/slowdown every 3 minutes.
Calendars like "holidays" hardly change, there is no need to sync every 60 minutes.
And if there is a need the user can perform a manual sync.


Expected results:

More options should be available, like:
- every 2 hours
- every 3 hours
- every 6 hours
- every 12 hours
- every day
- every 2 days
- every week
- every 2 weeks
- every month
- Custom

The way to do it is available here:
https://superuser.com/questions/591086/increase-calendar-refresh-interval-beyond-defaults-in-thunderbird-lightning

Hope this "bug" can be fixed soon.
Component: Preferences → General
Product: Thunderbird → Calendar
Version: 45 Branch → unspecified
(Reporter)

Comment 1

11 days ago
Calendar version is Lightning 4.7.8
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 days ago
Component: General → Dialogs
Resolution: --- → DUPLICATE
Duplicate of bug: 925245
You need to log in before you can comment on or make changes to this bug.