Incomplete number of animations

RESOLVED DUPLICATE of bug 1255497

Status

()

RESOLVED DUPLICATE of bug 1255497
a year ago
a year ago

People

(Reporter: roxana.leitan, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

a year ago
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170511063838

[Affected versions]:
Nightly 55.0a1

[Affected platforms]:
Windows 10 x64,Ubuntu 16.04 x64, Mac OS X 10.10

[Steps to reproduce]:
1.Launch Nightly 55.0a1 with a new profile
2.Navigate to http://imgur.com/DVrRxci

[Expected result]:
The gif should be animated 3 times

[Actual result]:
The gif is animated 2 times

[Note]
On Chrome work as expected
There have been bugs on this in the past. I believe we changed our behaviour in one direction, then much later changed it back. Finding those bugs would provide the info as to whether we should change this.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1255497
You need to log in before you can comment on or make changes to this bug.