After pressing CTRL + Shift + Q, Developer tools is not displayed

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
2 years ago
7 months ago

People

(Reporter: ithompson4, Unassigned, NeedInfo)

Tracking

36 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; rv:36.0) Gecko/20100101 Firefox/36.04
Build ID: 20170403072723

Steps to reproduce:

1. Launch Firefox.

2. Go to any webstie e.g: http://edition.cnn.com/

3. Press CTRL + Shift + Q (only on Ubuntu and Windows)


Actual results:

After pressing CTRL + Shift + Q, Developer tools is not displayed


Expected results:

After pressing CTRL + Shift + Q, Developer tools should be displayed.
Component: Untriaged → Developer Tools
Works for me on latest nightly on windows.
Can you check with the latest release of Firefox? Firefox 36.04 is not supported anymore.
Version: 54 Branch → 36 Branch
Flags: needinfo?(ithompson4)
Works for me too with FF54 on Windows. Marking as WFM for now, feel free to re-open if it still occurs for you.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME

Updated

7 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.