Display onboarding overlay on activity stream

RESOLVED DUPLICATE of bug 1357005

Status

()

defect
P2
normal
RESOLVED DUPLICATE of bug 1357005
2 years ago
2 years ago

People

(Reporter: gasolin, Unassigned)

Tracking

unspecified
Firefox 57
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

2 years ago
init onboarding script in data/content/activity-stream.html to display onboarding overlay on activity stream
Reporter

Updated

2 years ago
Priority: -- → P2
Target Milestone: --- → Firefox 57
Reporter

Comment 1

2 years ago
I think this is a dup in bug 1365547, feel free to reopen it if it's still valid
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(rexboy)
Resolution: --- → DUPLICATE
Duplicate of bug: 1357005
Yeah, our implementation ended up fixed this bug too.
Flags: needinfo?(rexboy)
You need to log in before you can comment on or make changes to this bug.