All users were logged out of Bugzilla on October 13th, 2018

The bookmarks are not correctly imported from IE

VERIFIED DUPLICATE of bug 130079

Status

VERIFIED DUPLICATE of bug 130079
17 years ago
14 years ago

People

(Reporter: joonas.lyytinen, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The bookmarks were incorrectly imported from IE during install. All whitespaces
in the page names are shown as %20 and scandinavian characters are also escaped

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 130079 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.