Unable to open/save attached file!

VERIFIED DUPLICATE of bug 133580

Status

MailNews Core
Attachments
--
critical
VERIFIED DUPLICATE of bug 133580
16 years ago
10 years ago

People

(Reporter: Robert Hofmann, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020408
BuildID:    2002040803

When I open a mail with an attachment in mailbox "Faxe", I can see from the size
& the raw mailbox, that there is an attachment. But in the displayed msg, there
is no attachment shown. So I am not able to either view or save it or get it out
of the msg. It is not only in the given example. In every msg of that folder it
is the same.

Attached you will find the last msg of my folder Faxe, together with its msf & a
snapshot of the situation.

I really need that received fax, but I can not get it. Any idea welcome!

At least with nightly/latest of 20020326 all was working without any problem.

Reproducible: Always
Steps to Reproduce:
Open the mail.

Actual Results:  It is just treated as normal mail without attachment.

Expected Results:  See the attachment and related panel for saving it.
(Reporter)

Comment 1

16 years ago
Created attachment 78529 [details]
How the situation looks like in the mail-window...
(Reporter)

Comment 2

16 years ago
Created attachment 78533 [details]
How the situation looks like in the mail-window...  

The first pic I attached was not really showing all details. This one is
better. ;-)

PLEASE DELETE THE FIRST ATTACHMENT!
(Reporter)

Comment 3

16 years ago
Created attachment 78536 [details]
Part of my mailbox with msf

Comment 4

16 years ago
the fax your trying to view is a tiff file which bug 133580 has already
documented  problems with viewing .tiff attachments

*** This bug has been marked as a duplicate of 133580 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verifying dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.