Ability to have context menus for Bookmarks in personal toolbar

RESOLVED DUPLICATE of bug 50504

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 50504
16 years ago
14 years ago

People

(Reporter: pwinthrop, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This is a RFE to have a context menu with options such as "Open Link in New
Window/Tab" or ability to manage bookmarks via a right click (similar to the
options available in IE).

Comment 1

16 years ago
We already have that ability for bookmarks on the Personal Toolbar.  Do you 
mean bookmarks in menus?

If so, then this is a duplicate of bug 50504.
(Reporter)

Comment 2

16 years ago
Where do we have that ability?  If I click on Bookmarks in the Personal Toolbar,
and then right click on any individual bookmark, I get no context menu...at
least not on Win98 using Mozilla 2002040303.
(Reporter)

Comment 3

16 years ago
OK - I am starting to believe that this is in fact a dupe of 50504.  If so, my
apologies for not doing a better job of looking at existing bugs.  I read over
the thread on 50504 and I don't believe that there is any work being done
currently to add this functionality....am I mistaken in this?  Furthermore, it
would perhaps be usefull to have the ability to open in New Tab for bookmarks
that are in the personal toolbar folder.

*** This bug has been marked as a duplicate of 50504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
I think you've got the terminology confused:
The Personal Toolbar is the toolbar under the URL bar with Home, the Bookmarks 
button and other bookmarks you can place there.  These bookmarks have  a 
context menu when you right click on them.

You're talking about the bookmarks in the Bookmarks menu which is on the 
Personal Toolbar.

BTW - the Open in new tab request is already logged
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.