Closed Bug 1366147 Opened 3 years ago Closed 3 years ago

Lots of WARNING: 'mCallback.mType != Callback::Type::Unknown'

Categories

(Core :: IPC, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla55
Tracking Status
firefox55 --- fixed

People

(Reporter: jwwang, Assigned: jwwang)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Assignee: nobody → jwwang
Blocks: 1363877
Attachment #8869305 - Flags: review?(wmccloskey)
Comment on attachment 8869305 [details]
Bug 1366147 - SetTarget() should be called once only after the timer is created.

https://reviewboard.mozilla.org/r/140858/#review144418

Thanks.
Attachment #8869305 - Flags: review?(wmccloskey) → review+
Thanks!
Pushed by jwwang@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ef0903e70b1a
SetTarget() should be called once only after the timer is created. r=billm
Duplicate of this bug: 1366127
https://hg.mozilla.org/mozilla-central/rev/ef0903e70b1a
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla55
You need to log in before you can comment on or make changes to this bug.