Closed Bug 1366259 Opened 5 years ago Closed 4 years ago

[FTL] Dashboards display the resource context in the pop-up for FTL files

Categories

(Webtools Graveyard :: Pontoon, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: upwinxp, Assigned: mathjazz)

References

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170515124824

Steps to reproduce:

Hover the cursor over a recently edited FTL file on the locale dashboard.


Actual results:

In the Latest Activity pop-up balloon, the string context is displayed together with the latest translation. (e.g. "versionChangeNoticeLink = Prenesite najnovejšo različico Firefoxa.")


Expected results:

The pop-up balloon should only display the latest translation without context (e.g. "Prenesite najnovejšo različico Firefoxa.")
Assignee: nobody → m
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3
Duplicate of this bug: 1382350
Summary: Dashboards display the resource context in the pop-up for FTL files → [FTL] Dashboards display the resource context in the pop-up for FTL files
No longer blocks: 1402061
Blocks: 1407256
Priority: P3 → P2
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.