CTRL-BACKSPACE for delete word

VERIFIED DUPLICATE of bug 105122

Status

()

VERIFIED DUPLICATE of bug 105122
17 years ago
16 years ago

People

(Reporter: ajaygautam, Assigned: aaronlev)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
=======================================
Mozilla 0.9.9
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9) Gecko/20020311
=======================================

While entering data in list boxes (such as this description box for bug), I like
the option of CTRL-BACKSPACE to delete word. I guess, this is available in IE.
Is there something similar in mozilla ? If not, it would be an extermely nice
and useful feature to add, atleast for ppl like me.

Thanks

Ajay

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 105122 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.