Dropdown icon is not properly aligned (For Bookmarks, Downloads and Menu)

RESOLVED DUPLICATE of bug 1033395

Status

()

RESOLVED DUPLICATE of bug 1033395
a year ago
a year ago

People

(Reporter: rahmantanvir25558, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

a year ago
Created attachment 8869682 [details]
Dropdown for Downloads

Steps to reproduce:
1)Start Nightly/Beta with clean profile.
2)Click on Bookmarks,Downloads and Menu Icon.

Actual results:
Observe the dropdown (Triangle shape) icon. Alignment is different for these dropdowns.

Expected results:
The alignment of dropdown icons should be same.
(Reporter)

Comment 1

a year ago
Created attachment 8869683 [details]
Dropdown for Bookmarks
(Reporter)

Comment 2

a year ago
Created attachment 8869684 [details]
Dropdown for Menu

Updated

a year ago
Component: Layout: Form Controls → Theme
Product: Core → Firefox

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1206100
You need to log in before you can comment on or make changes to this bug.