Bug 1366793 (TimeToFirstPaint_YouTube)

[Meta] Quantum Release Criteria: Figure out why we are slow on Time First Paint on YouTube

RESOLVED DUPLICATE of bug 1366797

Status

()

RESOLVED DUPLICATE of bug 1366797
2 years ago
2 years ago

People

(Reporter: jgong, Unassigned)

Tracking

({meta})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qf:investigate][qf:meta] )

(Reporter)

Description

2 years ago
We need to profile and find out why we are slow on Time to First Paint on YouTube.
(Reporter)

Updated

2 years ago
No longer depends on: 1366792
Whiteboard: [qf:investigate][qf:meta]
Keywords: meta
(Reporter)

Updated

2 years ago
Alias: QRC_TimeToFirstPaint_YouTube
(Reporter)

Updated

2 years ago
Summary: [Meta] Figure out why we are slow on Time First Paint on YouTube → [Meta] Quantum Release Criteria: Figure out why we are slow on Time First Paint on YouTube
No longer blocks: 1337841
(Reporter)

Updated

2 years ago
Alias: QRC_TimeToFirstPaint_YouTube → TimeToFirstPaint_YouTube
(Reporter)

Updated

2 years ago
Blocks: 1370336
(Reporter)

Updated

2 years ago
No longer blocks: 1325169
No longer blocks: 1370336
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1366797
You need to log in before you can comment on or make changes to this bug.