Print of first page is rotated when pages are printed in both sides

RESOLVED WORKSFORME

Status

()

Toolkit
Printing
RESOLVED WORKSFORME
5 months ago
5 months ago

People

(Reporter: Abe_LV, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 months ago
Created attachment 8870191 [details]
20170522_155150.jpg

steps to Reproduce:
1.Download and open with firefox: https://drive.google.com/file/d/0BzOV3ybvBASXdkxsaGx3OU9fTWc/view
2.Go to print and enable both sides printing
3.Print two pages
2.Compare actual print and print preview

Actual Result
The print is little rotated anticlockwise as compared to the print preview
See the attachment

Expected Result:
The print should look like the print preview. 

Note:
-This is not reproduced if two side printing is not selected
-Also reproducible in google chrome
I cannot reproduce this and AFAIK we don't have "two side printing" feature. Isn't it a printer's feature and its bug?
Flags: needinfo?(amasresha)
(Reporter)

Comment 2

5 months ago
(In reply to Masayuki Nakano [:masayuki] (JST, +0900) from comment #1)
> I cannot reproduce this and AFAIK we don't have "two side printing" feature.
> Isn't it a printer's feature and its bug?
I think you are correct. It is also reproducible with Google Chrome.

Closing this as works for me. Feel free to reopen it if this is not a printer's feature and is reproducible.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Flags: needinfo?(amasresha)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.