Closed Bug 1366937 Opened 5 years ago Closed 4 years ago

Failure in XMLHttpRequest/responsetext-decoding.htm

Categories

(Core :: DOM: Core & HTML, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1070763

People

(Reporter: shawnjohnjr, Assigned: shawnjohnjr)

References

(Blocks 1 open bug)

Details

[XMLHttpRequest: responseText decoding (text/plain %FE%FF)]
   assert_equals: expected "" but got "\ufffd\ufffd"
                                                                                
  [XMLHttpRequest: responseText decoding (text/plain %FE%FF%FE%FF)] 
   assert_equals: expected "" but got "\ufffd\ufffd\ufffd\ufffd"                                                             
                                                                                
  [XMLHttpRequest: responseText decoding (text/plain %C2)]
   assert_equals: expected "\ufffd" but got ""
Assignee: nobody → shuang
Priority: -- → P3
Blocks: xhr
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1070763
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.