You can paste a whole page in the location box in 0.9.9

VERIFIED DUPLICATE of bug 23485

Status

VERIFIED DUPLICATE of bug 23485
17 years ago
10 years ago

People

(Reporter: mozilla, Assigned: Matti)

Tracking

Trunk
PowerPC
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm not sure if anyone has reported this yet, and I'm sorry if they have.

I noticed you could paste a whole bunch of lines in the url field. You can't
press up and down to get rid of them though, you have to highlight line by line
and delete them, then press left or right to go to the next one.. and even then,
I don't think you can get rid of the line breaks. I gave up after removing half
the lines and just hit back.

I noticed you got rid of the problem that cause the cursor to wrap around to the
other side in single-line form fields. Its looking good. Just wish there was a
Java VM for PPC.
(Reporter)

Updated

17 years ago
Summary: You can paste a whole page in the location box → You can paste a whole page in the location box in 0.9.9

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 23485 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Comment 2

14 years ago
V/dupe.
Status: RESOLVED → VERIFIED
Component: General → Location Bar
Product: Mozilla Application Suite → Core
QA Contact: imajes-qa → benc
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.