Closed Bug 1367345 Opened 2 years ago Closed 2 years ago

stylo: Textarea's resizer is not showing up

Categories

(Core :: CSS Parsing and Computation, defect, P2)

x86_64
Linux
defect

Tracking

()

RESOLVED DUPLICATE of bug 1290276

People

(Reporter: shinglyu, Assigned: TYLin)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image Screenshot.bmp
STR: 

* Open the test case layout/reftest/css-ui-invalid/textarea/textarea-valid.html

Expected: 

* The resizer in the bottom right corner should show up

Actual:

* The resizer is missing

Version:

* Commit 11d83ec5d7b85c88cc4062ae326611379ed8229a
* Linux (Ubuntu 16.04) 64 opt build
Assignee: nobody → cku
I think TY found that this is just due to XBL style sheets not applying yet.
Depends on: 1290276
Yeah, this should be fixed by the XBL stuff.
Assignee: cku → tlin
Priority: -- → P2
The resizer of <textarea> should now show after bug 1290276.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1290276
You need to log in before you can comment on or make changes to this bug.