stylo: Add "Stylo-vs-Stylo" reftest job

RESOLVED DUPLICATE of bug 1367636

Status

()

RESOLVED DUPLICATE of bug 1367636
a year ago
a year ago

People

(Reporter: cpeterson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
We currently run Stylo reftests in "Stylo-vs-Gecko" (SvG) mode, whereas the reftests normally run in a "Gecko-vs-Gecko" (GvG) self-test mode.

We should a new reftest job for "Stylo-vs-Stylo" (SvS) self-test mode (in addition to the existing SvG mode). SvS mode will report some false passes (where Stylo renders two pages incorrectly, but in the same incorrect way), but we will find some real Stylo bugs. We will eventually switch to just SvS mode and we don't want any surprises when start running SvS tests.
(Reporter)

Comment 1

a year ago
Shing is working on the stylo-vs-stylo reftests in bug 1367636.
Assignee: shing.lyu → nobody
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1367636
You need to log in before you can comment on or make changes to this bug.