Closed Bug 1367947 Opened 5 years ago Closed 5 years ago

stylo: several rem-related reftests fails after servo/servo#17041 lands

Categories

(Core :: CSS Parsing and Computation, defect)

53 Branch
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: xidorn, Assigned: manishearth)

References

(Blocks 1 open bug)

Details

Flags: needinfo?(manishearth)
layout/reftests/w3c-css/received/css-values-3/vh-em-inherit.html
layout/reftests/css-valuesandunits/unit-rem-div-fontsize.html
layout/reftests/css-valuesandunits/unit-rem-div-width-inner.html
layout/reftests/css-valuesandunits/unit-rem-div-width-outer.html
layout/reftests/css-valuesandunits/unit-rem-iframe.html
layout/reftests/css-valuesandunits/unit-rem.svg
layout/reftests/svg/filters/css-filters/blur-rem-radius.html
Duplicate of this bug: 1368000
https://github.com/servo/servo/pull/17057
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(manishearth)
Resolution: --- → FIXED
Assignee: nobody → manishearth
You need to log in before you can comment on or make changes to this bug.